Faille de sécurité : Apple demande de mettre à jour les iPhone, iPad et Mac

Une faille de sécurité permettrait à des personnes de prendre le contrôle de ces appareils.

Le logo d'Apple avec l'ombre d'une personne à côté.

Apple demande à toutes les personnes qui ont des iPhone, iPad et autres appareils Mac de les mettre à jour immédiatement. Photo: AP/Mark Lennihan

Apple a recommandé aux personnes qui sont propriétaires de certains modèles d’iPhone, iPad et ordinateurs Mac de mettre à jour immédiatement le logiciel d’exploitation, qui présente une faille de sécurité permettant de prendre le contrôle de ces appareils.

Les iPhone 6 et tous les modèles ultérieurs, tous les iPad Pro, les iPad de cinquième génération et les suivantes, ainsi que les ordinateurs Mac sont concernés, selon des avis publiés sur le site d’Apple.

Selon la marque à la pomme, dans l’ancienne version du logiciel d’exploitation, une application peut utiliser du code arbitraire avec accès indu à l’appareil, ce qui signifie qu’un pirate peut exécuter des actions sans autorisation.

Cette possibilité pourrait avoir été activement exploitée par des pirates informatiques, indique Apple, sans plus de précisions.

La faille est aussi exploitable par le biais de contenu Internet conçu avec malveillance, ajoute le groupe californien.

Pour remédier à ces défauts, Apple incite les utilisateurs et utilisatrices à télécharger la version 15.6.1 du logiciel d’exploitation iOS pour les iPhone, son pendant iPadOS 15.6.1 pour iPad et macOS Monterey 12.5.1 pour les ordinateurs Mac.

Pour ce faire, on doit aller dans Réglages, cliquer sur Général puis sur Mise à jour logicielle, et l’autoriser.

Selon Apple, les failles ont été signalées par des personnes anonymes.

Le géant technologique a fait de la protection des données personnelles et de la cybersécurité une priorité.

En avril 2021, il avait bousculé l’écosystème de l’iPhone en obligeant les applications à demander à la personne qui l’utilisait si elle acceptait que des données soient recueillies lors de son utilisation sur d’autres applis et sur Internet.

Cette modification du système d’exploitation iOS a privé d’outils précieux les applications très dépendantes de la publicité, notamment Facebook ou Snapchat, qui ont perdu des revenus publicitaires de ce fait.

Radio-Canada avec Agence France-Presse

Étiquettes : , , , , ,

Une Réponse to “Faille de sécurité : Apple demande de mettre à jour les iPhone, iPad et Mac”

  1. Bouesso Says:

    À notre vigilance !

Votre commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l’aide de votre compte WordPress.com. Déconnexion /  Changer )

Image Twitter

Vous commentez à l’aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l’aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s


%d blogueurs aiment cette page :